SITE ISSUES - DATA LOSS

For all your technical help queries. Ideas and suggestions for improvement also welcome.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

Hi Everyone,

In the process of migrating servers we suffered some database corruption. I’ve been up all night trying to fix it but unfortunately I’ve had to restore the site to a backup taken on the 19th August at 5.20am.

This means any posts, topics and newly registered users after that date have been lost. I do have the post data from that time but rather than leave the site down another day whilst I tried to sort it our I thought I best to bring the site back up with the old data.

I’m so, so sorry! If anyone posted in that time and are desperate for the data back let me know.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

Posts have been re-imported. Topics may need updating (by making a post) to update them but the posts should all be there.

Any new topics posed over the last two days wont be visible yet but I'm working on that!
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

Topics should be back now, might be some oddities with the views, last read times etc
User avatar
HarryofOz
Site Contributor
Site Contributor
Posts: 15421
Joined: Tue Oct 21, 2003 10:46 am
Location: Sydney, Australia

Re: SITE ISSUES - DATA LOSS

Post by HarryofOz »

Adam

When I come on to this site I get a 'you are being redirected as a result of a site migration' (or words to that effect). Will we have to reset bookmarks/favourites once the migration is over?
A Roman walks into a bar, sticks two fingers in the air and says 'five beers please'.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

HarryofOz wrote: Fri Aug 21, 2020 9:23 am Adam

When I come on to this site I get a 'you are being redirected as a result of a site migration' (or words to that effect). Will we have to reset bookmarks/favourites once the migration is over?

Old bookmarks should start to work again. We had to change nameservers and this can take anything between 2 and 48 hours to replicate round the internet unfortunately.

Via my mobile provider I can get straight into the site, via my home broadband I'm getting the redirect.
User avatar
HarryofOz
Site Contributor
Site Contributor
Posts: 15421
Joined: Tue Oct 21, 2003 10:46 am
Location: Sydney, Australia

Re: SITE ISSUES - DATA LOSS

Post by HarryofOz »

YorkshireSquare wrote: Fri Aug 21, 2020 9:27 am Old bookmarks should start to work again. We had to change nameservers and this can take anything between 2 and 48 hours to replicate round the internet unfortunately.

Via my mobile provider I can get straight into the site, via my home broadband I'm getting the redirect.
Thanks Adam
A Roman walks into a bar, sticks two fingers in the air and says 'five beers please'.
User avatar
1964white
Moderator
Moderator
Posts: 93802
Joined: Tue Mar 30, 2010 8:46 am
Twitter: @1964white

Re: SITE ISSUES - DATA LOSS

Post by 1964white »

Great work Adam :tup:
User avatar
HarryofOz
Site Contributor
Site Contributor
Posts: 15421
Joined: Tue Oct 21, 2003 10:46 am
Location: Sydney, Australia

Re: SITE ISSUES - DATA LOSS

Post by HarryofOz »

Sorry to keep bugging you Adam

I get logged out every time I leave the site. Not sure if that is because the migration is still happening of there is a bug.
A Roman walks into a bar, sticks two fingers in the air and says 'five beers please'.
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

HarryofOz wrote: Fri Aug 21, 2020 9:58 am Sorry to keep bugging you Adam

I get logged out every time I leave the site. Not sure if that is because the migration is still happening of there is a bug.

It's because the temporary somain doesn't match the cookie domain. Should be ok once the name servers replicate.
User avatar
HarryofOz
Site Contributor
Site Contributor
Posts: 15421
Joined: Tue Oct 21, 2003 10:46 am
Location: Sydney, Australia

Re: SITE ISSUES - DATA LOSS

Post by HarryofOz »

YorkshireSquare wrote: Fri Aug 21, 2020 10:09 am It's because the temporary somain doesn't match the cookie domain. Should be ok once the name servers replicate.
Thanks again
A Roman walks into a bar, sticks two fingers in the air and says 'five beers please'.
User avatar
hector
Moderator
Moderator
Posts: 8855
Joined: Mon Jul 30, 2012 5:57 am
Location: Salisbury

Re: SITE ISSUES - DATA LOSS

Post by hector »

Hi Adam got in through the link you sent me, but still not getting anywhere my old sign in site..

I take it that it will start to work again soon...
Hissing Sid is innocent!!!
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

hector wrote: Fri Aug 21, 2020 1:27 pm Hi Adam got in through the link you sent me, but still not getting anywhere my old sign in site..

I take it that it will start to work again soon...

Should do! I have no control of that unfortunately, just have to wait.
User avatar
hector
Moderator
Moderator
Posts: 8855
Joined: Mon Jul 30, 2012 5:57 am
Location: Salisbury

Re: SITE ISSUES - DATA LOSS

Post by hector »

woo hoo, exciting isn't it??



maybe I need to get out more :mrgreen:
Hissing Sid is innocent!!!
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

hector wrote: Fri Aug 21, 2020 1:40 pm woo hoo, exciting isn't it??

maybe I need to get out more :mrgreen:

Could have done without the excitement to be honest!

Was up until 2.30am then up again at 5.30am to try and sort it out :sleep:


Proper links are working for me now on Sky Broadband and Vodafone :tup:
User avatar
hector
Moderator
Moderator
Posts: 8855
Joined: Mon Jul 30, 2012 5:57 am
Location: Salisbury

Re: SITE ISSUES - DATA LOSS

Post by hector »

still not on firefox at the moment
Hissing Sid is innocent!!!
User avatar
1964white
Moderator
Moderator
Posts: 93802
Joined: Tue Mar 30, 2010 8:46 am
Twitter: @1964white

Re: SITE ISSUES - DATA LOSS

Post by 1964white »

I'm getting on via my laptop & phone with ease :)
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

Might need to clear temp internet files if still having issues

I'm seeing the benefit of the new server now, much quicker for me
User avatar
hector
Moderator
Moderator
Posts: 8855
Joined: Mon Jul 30, 2012 5:57 am
Location: Salisbury

Re: SITE ISSUES - DATA LOSS

Post by hector »

This is what I am getting from my firefox bookmarked usual login link.

mot.jpg
Hissing Sid is innocent!!!
User avatar
YorkshireSquare
Administrator
Administrator
Posts: 9190
Joined: Sun May 18, 2003 1:34 pm
Twitter: @motforum
Location: Leeds
Contact:

Re: SITE ISSUES - DATA LOSS

Post by YorkshireSquare »

That's still pointing to the old server, who is your ISP?
User avatar
hector
Moderator
Moderator
Posts: 8855
Joined: Mon Jul 30, 2012 5:57 am
Location: Salisbury

Re: SITE ISSUES - DATA LOSS

Post by hector »

Tooway, satellite company
Hissing Sid is innocent!!!
Post Reply